Jasmine

Fork me on GitHub

Download

Download Jasmine GJS version 2.2.1:
Source CodeLinux Packages

Jasmine GJS requires a relatively recent version of GJS: version 1.40 or later. That is, at least GNOME 3.12, which you can get on Fedora 21, Ubuntu 14.04, OpenSUSE 13.2, Debian Jessie, or many other Linux distributions.

Documentation

All your questions will be answered on the documentation page.